Technical FAQs

Ask a Question

Wrong 140CPU53414B file delivered with CD OS V2.5 for UnityPro V3.1

Goals and Symptoms

If you want to upgrade a Quantum Plc from Concept to Unity, you have to use a intermediate OS before loading the UnityPro OS. For the 140CPU534B is delivered a wrong intermediate OS.

Facts and Changes

UnityPro V3.1, CD OS V2.5

Causes and Fixes

A usable intermediate OS is available on PL@NET: Modicon Quantum / Software/Firmware / 140CPU53414B firmware upgrade for Unity users, Version V2.32, 15 Jun 2007. The intermediate OS for V2.32 "concept_to_unity_53414b.bin" can also be used for the OS V2.5.

Was this helpful?
What can we do to improve the information ?