Technical FAQs

Ask a Question

Upgrading the NOE77101

Goals and Symptoms

Upgrading the NOE77101

Causes and Fixes

To upgrade the NOE77101 for using with UNITY, you need to use the OS Loader that is installed with
UNITY.

If the Exec firmware on the NOE77101 is at version 2.xx (i.e., 2.0, etc.) , It must be upgraded to version 3.0
first before it can be upgraded to version 4.0. When the NOE77101 is upgraded to version 3.0 from version
2.0, the kernel must also be upgraded to be compatible with the exec firmware for version 3.0. The same
OS Loader is used to upgrade the kernel in the NOE77101.

There are two exec firmware versions for the NOE77101. The one named NOE77101XW.BIN is for use
with UNITY only. The one named NOE77101.BIN is for use with Concept, ProWROX 32, ProWORX NxT
and Modsoft. The non UNITY OS Loader must be used to upgrade the NOE77101 for use with the non
UNITY execs. Both Concept and ProWORX 32 includes the non UNITY OS Loader.

There is also two ypes of NOE modules, One is ROHS compliant and the older ones are not ROHS
compliant. ROHS compliant NOE modules are version 4.0 or later and they cannot be downgraded
to a lower version exec firmware.

Was this helpful?
What can we do to improve the information ?