Technical FAQs

Ask a Question

What exec do I need to use for a 140CPU53414 (non A) controller with Concept Version 2.6 SR1

Version 1.15 from the Concept DAT directory will work and the 1.17 exec version down loadable from the Eclipse web site will also work. Version 1.17 fixed a Run Mode error that 1.15 had hence it is our recommendation to use the 1.17 version from the Eclipse web site. Link to eclipse: http://eclipse.modicon.com/

Was this helpful?
What can we do to improve the information ?