Technical FAQs

Ask a Question

Procedure to upgrade the 140NOE771x0 from version 2.xx to version 3.30 or a later version

Goals and Symptoms

Procedure to upgrade the 140NOE 771x0 Ethernet module from version 2.xx to version 3.30 or a later version.

Causes and Fixes

The NOE 2.xx cannot be directly upgraded to version 3.30 without first upgrading it to version 3.0. The NOE must first be upgraded to version 3.00 using the
instructions outlined in resolution 170858 before it is upgraded to version 3.30 or a later version.

Any attempt to update a 140NOE77x0 module directly to version 3.30 or a later version from version 2.xx will cause the module to become inoperable.
If this happens, the mudule will need to be sent back to Schneider Electric for repair.

Was this helpful?
What can we do to improve the information ?