Technical FAQs

Ask a Question

What causes an 'unsupported configuration extension' error message when uploading from a Quantum into Concept?

If you download with Concept 2.6 SR2A and upload with Concept 2.5 SR2, you get an 'unsupported configuration extension' message but you can proceed with the upload.


Legacy KB System (APS) Data: RESL169075 V1.0, Originally authored by on , Last Edited by on
Related ranges: Concept
Was this helpful?
What can we do to improve the information ?