Technical FAQs

Ask a Question

Why do I receive the error message " Impossible to transfer project to PLC due to compatibility checks "?

One possible reason is that the application being loaded to the controller is being written from Unity Pro 2.x.x and the executive loaded in the controller are of revision 1.0. For detailed instructions on upgrading please see the readme files on the Unity Pro and the Unity OS cd's.

Legacy KB System (APS) Data: RESL169003 V1.0, Originally authored by on , Last Edited by on
Related ranges: Unity Pro - SoCollaborative software
Was this helpful?
What can we do to improve the information ?