Technical FAQs

Ask a Question

When upgrading from Unity Pro 1.0 to 2.0.1 is it necessary to upgrade the firmware for the High End Quantum controllers?

Yes, a new version of Unity Pro requires an updated version of the firmware which can be loaded using the Unity Pro OS Loader.
The firmware can be found on the OS Loadder CD that is bundled with the Unity Pro 2.0.1 installation.

Was this helpful?
What can we do to improve the information ?