Technical FAQs

Ask a Question

With Power Suite V1.5, I understand that the PS for Pocket PC can be installed for iPAQ 3800/3900. What about the newer series of iPAQs (eg 2200 and 5...

Goals and Symptoms

With Power Suite V1.5, I understand that the PS for Pocket PC can be installed for iPAQ 3800/3900. What about the newer series of iPAQs (eg 2200 and 5500)? Does the PS support this product series? Does it also work with Pocket PC 2003? Thank you.

Causes and Fixes

Powersuite v1.5 doesn't work under PC2003, for that you need to wait the V2 of Powersuite ( forecast end 2003 ) with Ipaq22xx in qualification.

Was this helpful?
What can we do to improve the information ?