Technical FAQs

Ask a Question

What types of IPAQ devices work ok with Power Suite. 19xx? 22xx? 55xx?

Goals and Symptoms

What types of IPAQ devices work ok with Power Suite. 19xx? 22xx? 55xx?

Facts and Changes

Power Suite and pocket PC

Causes and Fixes

IPAQ3900-3800 séries are not supported by version 1.4 of Powersuite it's a mistake in the VVD info 179

More clearly:

Powersuite v1.5 works under Pocket PC, Pocket PC2002 and it need a serial link. Don't work for the moment under Pocket PC2002, 2003 and Phone Edition.

IPAQ 19xx, 22xx, 55xx don't have serial link and Powersuite don't work on it.

Was this helpful?
What can we do to improve the information ?