Technical FAQs

Ask a Question

Which executive is required for a Momentum 171CCS76000 controller at PV:02?

A Momentum 171CCS76000 controller at PV:02 has a minimum executive of version 2.06.
The table below details the executives required for 984LL and IEC programming:

Programming Language Minimum Executive Required
984LL M1LLV206.bin
IEC -- Concept v2.1 B2.1 M1IV206B.bin
IEC -- Concept v2.2 SR2 M1V206C.bin
IEC -- Concept v2.5 SR2 M1IV206D.bin

Note: These executives can be downloaded from our website at
Was this helpful?
What can we do to improve the information ?