Technical FAQs

Ask a Question

Why do I have a communication driver error with XBTL1000 V3.5 or V3.6 and Win2000 when using Unitelway?

V3.5 or V3.6 must be upgraded to V3.7 or later in order to communicate over Unitelway. The part number for V3.7 is XBTLUP1003. Utilize the "add/remove programs" feature of Windows to uninstall V3.5 or V3.6. Then run setup from the DRV2000 folder of the V3.7 update.

Was this helpful?
What can we do to improve the information ?