Technical FAQs

Ask a Question

What version of Vijeo Designer will support the Magelis HMIS5T?

Vijeo Designer v6.0 SP3 or higher will support the Magelis HMIS5T.

 
Was this helpful?
What can we do to improve the information ?