Technical FAQs

Ask a Question

What is the minimum Vijeo Designer version which will program the HMISTU855?

The minimum Vijeo Designer Version required program the HMISTU855 is V5.1 SP2 or later.


Legacy KB System (APS) Data: RESL205659 V1.0, Originally authored by GeMc on 07/01/2011, Last Edited by GeMc on 07/01/2011
Related ranges: Other HMI
Was this helpful?
What can we do to improve the information ?