Technical FAQs

Ask a Question

What is the Sepam 20 version that is compatible with 969 TP or ACE 969 FO - IEC 60870-5-103 and DNP 3.0 ?

Goals and Symptoms

What is the Sepam 20 version that is compatible with 969 TP or ACE 969 FO - IEC 60870-5-103 and DNP 3.0 ?

Causes and Fixes

For using the ACE 969 TP or ACE 969 FO, the Sepam 20 has to be at firmware version V05.26 or higher.
This version enables the Sepam 20 to communicate using the IEC 60870-5-103 and DNP 3.0 protocols.

AEDL3

 
Legacy KB System (APS) Data: RESL201185 V1.0, Originally authored by DaMi on 01/29/2010, Last Edited by DaMi on 01/29/2010
Related ranges: Sepam series 20, Sepam accessories
Was this helpful?
What can we do to improve the information ?