Technical FAQs

Ask a Question

What version of the Sepam 40 is compatible with 969 TP or ACE 969 FO - IEC 60870-5-103 and DNP 3.0 ?

Goals and Symptoms

What is the Sepam 40 compatible version with 969 TP or ACE 969 FO - IEC 60870-5-103 and DNP 3.0 ?

Causes and Fixes

For using the ACE 969 TP or ACE 969 FO, the Sepam 40 has to be on firmware version 03.00 or higher.
This version enables the Sepam 40 to communicate using the IEC 60870-5-103 and DNP 3.0 protocols.

AEDL3



 
Legacy KB System (APS) Data: RESL201168 V1.0, Originally authored by DaMi on 01/28/2010, Last Edited by DaMi on 01/28/2010
Related ranges: Sepam series 40, Sepam accessories
Was this helpful?
What can we do to improve the information ?