Technical FAQs

Ask a Question

What firmware level of the Altivar 71 drive is required to run SoMove Lite?

Issue:
Customer is unable to connect to SoMove Lite

Product Line:
Altivar 71

Environment:
All Models equal to and below firmware v1.5.5.0

Cause:
None

Resolution:
The compatibility table for SoMove supports the ATV71 at Firmware version level v1.5.5.0
 

Was this helpful?
What can we do to improve the information ?